Clicky

Background Image

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Enter the address play.pearlmc.net in to your Minecraft client to start playing on Pearlmc. :)
  3. We're on Twitter! Follow @PearlmcNet for updates and tips about our server!
  4. Be sure to Like our page on Facebook! We're at facebook.com/Pearlmc.Net
  5. Join our Discord server for both voice and text chat out of game!

    Visit the Pearlmc Discord Server thread for full information.

1.8 Update Completed

Discussion in 'News' started by Dragoness, Jan 22, 2015.

  1. Dragoness

    Dragoness Archon

    Messages:
    108
    Likes Received:
    82
    Trophy Points:
    28
    I ended up being in a spot that last night was better for doing the update and we're now at 1.8. :D
    While there may be some small details to still smooth out (please report any concerns), the update went very well.

    Some notes...
    • You can use the new recipes as long as you have the right ingredient items. That includes slime blocks. :woot:
    • Rabbits can spawn in existing chunks if their normal spawning conditions are met. Guardians may also spawn in existing chunks, even without a monument nearby (I'm uncertain if this is a bug or intentional). Endermites should also spawn with the right conditions.
    • If you're lucky, there might some areas that get the new stone types as part of retro-gen. Be aware, retro-gen only occurs in areas that only were generated and not explored. So your stuff is safe, but you'll have to do some exploring.
    • Currently there is no date set to expand the map. However, cyberdrifter is looking into making the next version of Ateph and rumor is that he can be bribed with pizza... ;)
    • Spawn eggs cannot be used to change mob spawners. While the egg-change is now a vanilla feature, it's not part of vanilla for eggs to be obtained in survival mode and allowing spawner changes would have a negative impact on player trading.
    • Several of the plugins had 1.8-only updates with bugfixes, so hopefully you will now meet less bugs.
    • Client version must be 1.8 or 1.8.1 to connect to the main server. If you try to connect with a 1.7 client, you will be directed to a small world/server instead. If that happens, just reconnect with the correct client version and everything will be fine. :)
    I hope you all have lots of fun checking out the new stuff on our server!
     
    Primaxed, Jenna and cyberdrifter like this.
  2. Jenna

    Jenna Officer

    Messages:
    156
    Likes Received:
    64
    Trophy Points:
    28
  3. Dimbulb

    Dimbulb Officer

    Messages:
    36
    Likes Received:
    26
    Trophy Points:
    18
    Thanks for all your hard work Modern!
    Would you please start an official BUG thread so we can address them as the appear?
    Right now there are several issues with plug-ins that you may or may not be aware of.
     
    Jenna likes this.
  4. Dragoness

    Dragoness Archon

    Messages:
    108
    Likes Received:
    82
    Trophy Points:
    28
    Sure :)
     
    Jenna likes this.

Share This Page